<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

    <head profile="https://gmpg.org/xfn/11">

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        
        <link rel="shortcut icon" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/images/favicon.ico" type="image/x-icon" />

        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Chivo" />

        	    <link rel="stylesheet" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/styles-ed7df33623f4cc295e040dfd55d6f38c.css" type="text/css" />

        <!--[if IE 7]>
        <link rel="stylesheet" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/style_ie7.css" type="text/css" />
        <![endif]-->

        <!--[if gte IE 8]>
        <link rel="stylesheet" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/style_ie8.css" type="text/css" />
        <![endif]-->

        <link rel="pingback" href="https://www.legitreviews.com/xmlrpc.php" />

                    <link rel="image_src" type="image/jpeg" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/images/default_like.jpg" />
            


        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>

        
        
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Patriot Viper VP4100 used the Phison E16 controller and the PCIe Gen 4.0 interface to deliver sequential performance of up to 5,000MB/s Read and 4,400MB/s Write. This is about 10 times faster than SATA SSDs and up to 50 times faster than traditional HDDs."/>
<meta name="news_keywords" content="nvme, patriot, patriot memory, patriot viper, phison, phison e16, ssd, viper vp4100, technology, computing" />
<meta name="original-source" content="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638" />
<link rel="canonical" href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638" />
<link rel="next" href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patriot Viper VP4100 Gen4 1TB SSD Review - Legit Reviews" />
<meta property="og:description" content="The Patriot Viper VP4100 used the Phison E16 controller and the PCIe Gen 4.0 interface to deliver sequential performance of up to 5,000MB/s Read and 4,400MB/s Write. This is about 10 times faster than SATA SSDs and up to 50 times faster than traditional HDDs." />
<meta property="og:url" content="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638" />
<meta property="og:site_name" content="Legit Reviews" />
<meta property="article:tag" content="NVMe" />
<meta property="article:tag" content="Patriot" />
<meta property="article:tag" content="Patriot Memory" />
<meta property="article:tag" content="Patriot Viper" />
<meta property="article:tag" content="Phison" />
<meta property="article:tag" content="Phison E16" />
<meta property="article:tag" content="SSD" />
<meta property="article:tag" content="Viper VP4100" />
<meta property="article:section" content="Storage" />
<meta property="article:published_time" content="2020-12-17T20:50:20+00:00" />
<meta property="article:modified_time" content="2020-12-17T20:51:25+00:00" />
<meta property="og:updated_time" content="2020-12-17T20:51:25+00:00" />
<meta property="og:image" content="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd.jpg" />
<meta property="og:image:secure_url" content="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="448" />
<meta property="og:image:alt" content="Patriot Viper VP4100 1TB NVMe SSD" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Legit Reviews &raquo; Feed" href="https://www.legitreviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Legit Reviews &raquo; Comments Feed" href="https://www.legitreviews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Legit Reviews &raquo; Patriot Viper VP4100 Gen4 1TB SSD Review Comments Feed" href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.legitreviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://www.legitreviews.com/wp-json/' />
<link rel='shortlink' href='https://www.legitreviews.com/?p=224638' />
<link rel="alternate" type="application/json+oembed" href="https://www.legitreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638" />
<link rel="alternate" type="text/xml+oembed" href="https://www.legitreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4042371/Top_Leaderboard_Banner', [728,90], "acm-ad-tag-Top_Leaderboard_Banner").addService(googletag.pubads());
googletag.defineSlot('/4042371/Right_Top_Half_Page', [300,600], "acm-ad-tag-Right_Top_Half_Page").addService(googletag.pubads());
googletag.defineSlot('/4042371/Left-Skyscraper-Above', [160,600], "acm-ad-tag-Left-Skyscraper-Above").addService(googletag.pubads());
googletag.defineSlot('/4042371/Right-Skyscraper-Above', [160,600], "acm-ad-tag-Right-Skyscraper-Above").addService(googletag.pubads());
googletag.defineSlot('/4042371/Left-Skyscraper-Below', [160,600], "acm-ad-tag-Left-Skyscraper-Below").addService(googletag.pubads());
googletag.defineSlot('/4042371/Right-Skyscraper-Below', [160,600], "acm-ad-tag-Right-Skyscraper-Below").addService(googletag.pubads());
googletag.defineSlot('/4042371/Site-Wallpaper', [1,1], "acm-ad-tag-Site-Wallpaper").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

        
        <title>
            Patriot Viper VP4100 Gen4 1TB SSD Review - Legit ReviewsPatriot Viper VP4100 - Phison E16 with Firmware v13.0        </title>

    </head>

    <body class="post-template-default single single-post postid-224638 single-format-standard">
        <div id="wrapper">
        <div id="page-wrap">

            <div id="header">
                <a href="https://www.legitreviews.com" id="logo" class="ir">&nbsp;</a>

                <div id="header-banner">
                                    </div>
                <div class="clear"></div>

	            <div class="main-navigation" role="navigation">

		            <button type="button" class="main-navigation__toggle js-main-navigation-toggle" aria-hidden="true" aria-owns="main-navigation__container" aria-controls="main-navigation__container" aria-haspopup="true" aria-label="Navigation Toggle" aria-pressed="false"></button>

		            <div id="main-navigation__container" class="main-navigation__container js-main-navigation" aria-hidden="false" tabindex="0">

	                <div id="header-menu" class="menu-header-categories-menu-container"><ul id="menu-header-categories-menu" class="main-menu-header"><li id="menu-item-22140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22140"><a href="https://www.legitreviews.com/processors">Processors</a></li>
<li id="menu-item-22139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22139"><a href="https://www.legitreviews.com/pc-cases">PC Cases</a></li>
<li id="menu-item-22142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22142"><a href="https://www.legitreviews.com/video-cards">Video Cards</a></li>
<li id="menu-item-22137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22137"><a href="https://www.legitreviews.com/motherboards">Motherboards</a></li>
<li id="menu-item-22141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22141"><a href="https://www.legitreviews.com/storage">Storage</a></li>
<li id="menu-item-22136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22136"><a href="https://www.legitreviews.com/mobile">Mobile</a></li>
<li id="menu-item-22134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22134"><a href="https://www.legitreviews.com/memory">Memory</a></li>
<li id="menu-item-22133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22133"><a href="https://www.legitreviews.com/cooling">Cooling</a></li>
<li id="menu-item-22135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22135"><a href="https://www.legitreviews.com/misc">Misc</a></li>
<li id="menu-item-22138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22138"><a href="https://www.legitreviews.com/news">News</a></li>
</ul></div>
	                <div class="clear"></div>

		                <div id="header-submenu">
		                    <ul>
		                        <li><a href="https://www.legitreviews.com" class="submenu-home submenu-a">Home</a></li>
		                        <li><span class="header-submenu-sep">|</span></li>
		                        <li><a href="https://forums.legitreviews.com/" class="submenu-forum submenu-a" >Forum</a></li>
		                        <li><span class="header-submenu-sep">|</span></li>
		                        <li><a href="https://amzn.to/2zbZTs5" class="submenu-shop submenu-a" >Shop</a></li>
		                        <li><span class="header-submenu-sep">|</span></li>
		                        <li><a href="https://www.legitreviews.com/feed" class="submenu-rss submenu-a" >RSS</a></li>
		                    </ul>
		                </div><!-- end header-submenu-->

		            </div><!-- .main-navigation__container -->

	            </div><!-- .main-navigation -->

	            <div class="header-submenu-search">
                    <form method="get" id="searchform" name="searchform" action="https://www.legitreviews.com/gsearch">
                        <input type="text" name="q" id="gs" class="search-input" placeholder="Search Legit Reviews" />
                        <button type="submit" id="searchsubmit" form="searchform"><span class="search-button__icon ir">Search</span></button>
                        <!-- <input type="image" id="searchsubmit" src="https://www.legitreviews.com/wp-content/themes/Legitreviews/images/search_btn.png" alt="Search" /> -->
                    </form>
                </div>

                <div class="clear"></div>
            </div><!-- end header -->
            <div id="main-wraper">

<div class="main">

  <div class="breadcrumbs">
    <!-- Breadcrumb NavXT 6.2.1 -->
<a title="Go to Legit Reviews." href="https://www.legitreviews.com">Legit Reviews</a><span class="bredcrumbs-sep">&nbsp;</span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Reviews category archives." href="https://www.legitreviews.com/reviews" class="taxonomy category"><span property="name">Reviews</span></a><meta property="position" content="2"></span><span class="bredcrumbs-sep">&nbsp;</span>Patriot Viper VP4100 Gen4 1TB SSD Review  </div>
  <div class="sub-main ">

          <h2>Patriot Viper VP4100 Gen4 1TB SSD Review</h2>
      
      <div class="main-content-article-author-single">
        Posted by <span class="author-span">Nathan Kirsch</span>
        <span class="header-submenu-table-sep">|</span> Thu, Dec 17, 2020 - 2:50 PM
        
      </div>

      <div style="clear:both"></div>

              <div class="single-pagination-wrap">
          <span class="jump-to">Jump To:</span>
          <select onchange="location.href=this.value">
          <option value="" selected="selected">Page 1: Patriot Viper VP4100 - Phison E16 with Firmware v13.0</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/2">Page 2: The SSD Benchmark Test System</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/3">Page 3: Anvil Storage Utilities</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/4">Page 4: ATTO &amp; CrystalDiskMark</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/5">Page 5: AS SSD Benchmark</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/6">Page 6: AJA System Test</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/7">Page 7: PCMark 10 Storage Benchmarks</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/8">Page 8: Large File Transfer and Backup File Read</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/9">Page 9: Game Load Time Testing</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/10">Page 10: SSD Temperature &amp; Conclusion</option>
          </select>
        </div><!-- end single-pagination-wrap -->
        <div class="clear"></div>
              <div class="main-content-article-div">
        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638" data-a2a-title="Patriot Viper VP4100 Gen4 1TB SSD Review"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&amp;linkname=Patriot%20Viper%20VP4100%20Gen4%201TB%20SSD%20Review" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&amp;linkname=Patriot%20Viper%20VP4100%20Gen4%201TB%20SSD%20Review" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&amp;linkname=Patriot%20Viper%20VP4100%20Gen4%201TB%20SSD%20Review" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&amp;linkname=Patriot%20Viper%20VP4100%20Gen4%201TB%20SSD%20Review" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&amp;linkname=Patriot%20Viper%20VP4100%20Gen4%201TB%20SSD%20Review" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.legitreviews.com%2Fpatriot-viper-vp4100-gen4-1tb-ssd-review_224638&amp;linkname=Patriot%20Viper%20VP4100%20Gen4%201TB%20SSD%20Review" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><!--pagetitle:Patriot Viper VP4100 - Phison E16 with Firmware v13.0--></p>
<h3>Patriot Viper VP4100 &#8211; Phison E16 with Firmware v13.0</h3>
<p>The Patriot Viper VP4100 used the Phison E16 controller and the PCIe Gen 4.0 interface to deliver sequential performance of up to 5,000MB/s Read and 4,400MB/s Write. This is about 10 times faster than SATA SSDs and up to 50 times faster than traditional HDDs. If you haven&#8217;t updated your storage drive in a number of years the move to an M.2 NVMe Gen4 drive will be one that you&#8217;ll likely notice!</p>
<p>This drive came out in Q3 2019, so we were a little shocked that Patriot sent over a sample this late in the game. We didn&#8217;t know how to it in with our content as the Phison E18 controller is now on the market and is the successor to the E16 controller that this drive uses. Then we figured out that Phison recently released firmware v13.0 for the E16 controller and we&#8217;ve not tested that yet. The last time we tested a drive based on the Phison E16 development board was the Corsair MP600 earlier this year and it was tested with firmware v11.3.</p>
<p>Phison doesn&#8217;t release details on what has changed in their firmware and neither do any of their customers, so this article will show how a Phison E16 based drive does with firmware v13.0!</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd.jpg"><img class="aligncenter size-large wp-image-224721" src="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd-645x199.jpg" alt="viper vp4100 ssd" width="645" height="199" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd-645x199.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd-140x43.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd-300x93.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd-768x238.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd-195x60.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-ssd.jpg 970w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<table style="height: 368px;">
<thead>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Product</th>
<th style="width: 170.568px; height: 23px;">VP4100 500GB</th>
<th style="width: 174.205px; height: 23px;">VP4100 1TB</th>
<th style="width: 177.841px; height: 23px;">Viper VP4100 2TB</th>
</tr>
</thead>
<tbody>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Pricing</th>
<td style="width: 170.568px; height: 23px;">$104.99 (<a href="https://www.amazon.com/gp/product/B07W44ZH71">Amazon</a>)</td>
<td style="width: 174.205px; height: 23px;">$204.99 (<a href="https://www.amazon.com/gp/product/B07W44ZH71">Amazon</a>)</td>
<td style="width: 177.841px; height: 23px;">$399.99 (<a href="https://www.amazon.com/gp/product/B07W44ZH71">Amazon</a>)</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Price Per GB</th>
<td style="width: 170.568px; height: 23px;">$0.20</td>
<td style="width: 174.205px; height: 23px;">$0.20</td>
<td style="width: 177.841px; height: 23px;">$0.20</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Capacity</th>
<td style="width: 170.568px; height: 23px;">500GB</td>
<td style="width: 174.205px; height: 23px;">1000GB</td>
<td style="width: 177.841px; height: 23px;">2000GB</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Form Factor</th>
<td style="width: 170.568px; height: 23px;">M.2 2280</td>
<td style="width: 174.205px; height: 23px;">M.2 2280</td>
<td style="width: 177.841px; height: 23px;">M.2 2280</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Interface / Protocol</th>
<td style="width: 170.568px; height: 23px;">PCIe 4.0 x4 / NVMe 1.3</td>
<td style="width: 174.205px; height: 23px;">PCIe 4.0 x4 / NVMe 1.3</td>
<td style="width: 177.841px; height: 23px;">PCIe 4.0 x4 / NVMe 1.3</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Controller</th>
<td style="width: 170.568px; height: 23px;">Phison PS5016-E16</td>
<td style="width: 174.205px; height: 23px;">Phison PS5016-E16</td>
<td style="width: 177.841px; height: 23px;">Phison PS5016-E16</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">DRAM</th>
<td style="width: 170.568px; height: 23px;">512MB DDR4</td>
<td style="width: 174.205px; height: 23px;">1GB DDR4</td>
<td style="width: 177.841px; height: 23px;">2GB DDR4</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">NAND Flash</th>
<td style="width: 170.568px; height: 23px;">KIOXIA 96L TLC</td>
<td style="width: 174.205px; height: 23px;">KIOXIA 96L TLC</td>
<td style="width: 177.841px; height: 23px;">KIOXIA 96L TLC</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Sequential Read</th>
<td style="width: 170.568px; height: 23px;">5,000 MB/s</td>
<td style="width: 174.205px; height: 23px;">5,000 MB/s</td>
<td style="width: 177.841px; height: 23px;">5,000 MB/s</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Sequential Write</th>
<td style="width: 170.568px; height: 23px;">2,500 MB/s</td>
<td style="width: 174.205px; height: 23px;">4,200 MB/s</td>
<td style="width: 177.841px; height: 23px;">4,400 MB/s</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Random Read</th>
<td style="width: 170.568px; height: 23px;">400,000 IOPS</td>
<td style="width: 174.205px; height: 23px;">800,000 IOPS</td>
<td style="width: 177.841px; height: 23px;">800,000 IOPS</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Random Write</th>
<td style="width: 170.568px; height: 23px;">550,000 IOPS</td>
<td style="width: 174.205px; height: 23px;">800,000 IOPS</td>
<td style="width: 177.841px; height: 23px;">800,000 IOPS</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Endurance (TBW)</th>
<td style="width: 170.568px; height: 23px;">850 TBW</td>
<td style="width: 174.205px; height: 23px;">1800 TBW</td>
<td style="width: 177.841px; height: 23px;">3600 TBW</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Part Number</th>
<td style="width: 170.568px; height: 23px;">VP4100-500GM28H</td>
<td style="width: 174.205px; height: 23px;">VP4100-1TBM28H</td>
<td style="width: 177.841px; height: 23px;">VP4100-2TBM28H</td>
</tr>
<tr style="height: 23px;">
<th class="firstcol " style="width: 163.902px; height: 23px;">Warranty</th>
<td style="width: 170.568px; height: 23px;">5-Years</td>
<td style="width: 174.205px; height: 23px;">5-Years</td>
<td style="width: 177.841px; height: 23px;">5-Years</td>
</tr>
</tbody>
</table>
<p>As you can see from the table that we put together above the performance of the Rocket 4 Plus series does slightly differ depending on the capacity of the drive that you get. All are backed by a 5-year warranty if you <a href="https://www.sabrent.com/product-registration/">register the drive with Sabrent</a> within 90-days of purchase. If you don&#8217;t register the drive you&#8217;ll only have a 1-year warranty.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd.jpg"><img class="aligncenter size-large wp-image-224642" src="https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-645x620.jpg" alt="Patriot Viper VP4100 1TB NVMe Gen4 SSD" width="645" height="620" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-645x620.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-140x135.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-300x288.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-768x738.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-195x187.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd.jpg 1200w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>Patriot sent us Viper VP4100 1TB drive to review that is sold under part number VP4100-1TBM28H and is a M.2 2280 form factor SSD.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box.jpg"><img class="aligncenter size-large wp-image-224641" src="https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box-645x473.jpg" alt="Patriot Viper VP4100 1TB NVMe SSD Retail Box" width="645" height="473" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box-645x473.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box-140x103.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box-300x220.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box-768x563.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box-195x143.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/patriot-viper-vp4100-1tb-ssd-box.jpg 1200w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>The full color packaging is nice and goes into details about the drives key features. The drive packaging says that it comes with a 5-year warranty and <a href="https://viper.patriotmemory.com/products/viper-vp4100-pcie-m-2-solid-state-drive-viper-gaming-by-patriot-memory">the product sheets</a> show that it has a 3-year warranty, so we asked Patriot which one was correct. They confirmed that the drive has a 5-year warranty.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd.jpg"><img class="aligncenter size-large wp-image-224645" src="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-645x241.jpg" alt="Patriot Viper VP4100 1TB NVMe SSD" width="645" height="241" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-645x241.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-140x52.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-300x112.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-768x287.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-195x73.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd.jpg 1200w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>Patriot went with a nice looking black heatsink that helps keep this PCIe Gen4 SSD cool when it is under load. We don’t recommend removing the heatsink, as the adhesive on the thermal tape is very strong and you could rip components off the blue PCB. Yes, they are using the blue reference design PCB from Phison.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back.jpg"><img class="aligncenter size-large wp-image-224644" src="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back-645x233.jpg" alt="Patriot Viper VP4100 1TB NVMe SSD Back" width="645" height="233" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back-645x233.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back-140x51.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back-300x109.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back-768x278.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back-195x71.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-back.jpg 1200w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>On the back of the drive is a label that shows the full model number, serial number and place of manufacture.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end.jpg"><img class="aligncenter size-large wp-image-224643" src="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end-645x398.jpg" alt="Patriot Viper VP4100 1TB NVMe SSD Heastsink" width="645" height="398" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end-645x398.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end-140x86.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end-300x185.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end-768x474.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end-195x120.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-vp4100-1tb-Gen4-ssd-end.jpg 1200w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>In the image above you can get a view of the heatsink on the Patriot Viper Vp4100 from the side. It features three raised fins and three mostly enclosed tubes to help dissipate the heat generated by the controller and TLC NAND Flash.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox.jpg"><img class="aligncenter size-full wp-image-224640" src="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox.jpg" alt="Patriot Viper Gaming Toolbox" width="600" height="476" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox.jpg 600w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox-140x111.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox-300x238.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox-195x155.jpg 195w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>With the purchase of the Patriot Viper Vp4100 you also get access to the Patriot PCIe ToolBox. The Patriot PCIe ToolBox is a tool that allows you to review certain aspects of your drive, from checking drives health to running secure erase or even upgrading drive firmware if one is available. The screenshot above is of Patriot PCIe ToolBox v1.7 as that was the most recent build when we tested the drive.</p>
<p><a href="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2.jpg"><img class="aligncenter size-large wp-image-224639" src="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2-645x493.jpg" alt="Patriot Viper Gaming Toolbox SSD Firmware Update" width="645" height="493" srcset="https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2-645x493.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2-140x107.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2-300x229.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2-195x149.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2020/12/viper-gaming-toolbox2.jpg 653w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>We tried to update the firmware from EGFMv13.0 to something newer, but the toolbox let us know that the drive was shipped to us with the latest version on it.</p>
<p>Let&#8217;s take a look at the test system and then dive into the performance tests to see how the Patriot Viper Vp4100 performs!</p>
                <div class="clear"></div>

                  <div class="single-pagination-wrap">
            <span class="jump-to">Jump To:</span>
            <select onchange="location.href=this.value">
            <option value="" selected="selected">Page 1: Patriot Viper VP4100 - Phison E16 with Firmware v13.0</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/2">Page 2: The SSD Benchmark Test System</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/3">Page 3: Anvil Storage Utilities</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/4">Page 4: ATTO &amp; CrystalDiskMark</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/5">Page 5: AS SSD Benchmark</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/6">Page 6: AJA System Test</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/7">Page 7: PCMark 10 Storage Benchmarks</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/8">Page 8: Large File Transfer and Backup File Read</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/9">Page 9: Game Load Time Testing</option>
<option value="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/10">Page 10: SSD Temperature &amp; Conclusion</option>
            </select>
          </div><!-- end single-pagination-wrap -->
          <div class="clear"></div>
          <div class="single-pagination-numbers jump-bottom"> <span class="pag-text">1</span> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/2"><span class="pag-text">2</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/3"><span class="pag-text">3</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/4"><span class="pag-text">4</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/5"><span class="pag-text">5</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/6"><span class="pag-text">6</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/7"><span class="pag-text">7</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/8"><span class="pag-text">8</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/9"><span class="pag-text">9</span></a> <a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/10"><span class="pag-text">10</span></a>&nbsp<a href="https://www.legitreviews.com/patriot-viper-vp4100-gen4-1tb-ssd-review_224638/2"><span class="pag-text"> Next &raquo;</span></a></div>
        <div class="clear" style="height: 10px;"></div>

        <div id="amzn-assoc-ad-9f0a4c64-a478-47df-ac7f-057273f04ab3"></div>
        <script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f0a4c64-a478-47df-ac7f-057273f04ab3"></script>

      </div>
    
  </div><!-- end sub-main -->

  <div id="comments">
<div id="disqus_thread"></div>
</div>

  
</div><!-- end main -->

<div id="sidebar">

        
    <div id="SidebarWidgetOne">
        </div>

    <div id="twitter-box">
        <a class="twitter-timeline" data-width="300" data-height="650" href="https://twitter.com/LegitReviews?ref_src=twsrc%5Etfw">Tweets by LegitReviews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
    </div>

    <br/>



    <div id="BelowFoldAds">
           
    </div>
    
    <div id="SidebarWidgetTwo">
        </div>
    
    <div id="SidebarWidgetThree">
        </div>




</div>
<div class="clear"></div>
	</div><!-- end main-wrap -->
</div><!-- end page-wrap -->
<div id="footer-wrap">
		<div id="footer">
			<div id="footer-explore">
				<h3>Explore</h3>
<div class="menu-footer-menu-1-container"><ul><li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://www.legitreviews.com/editorial">Editorial</a></li>
<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://www.legitreviews.com/events">Events</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://www.legitreviews.com/interviews">Interviews</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://www.legitreviews.com/news">News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22164"><a href="https://forums.legitreviews.com/">Forum</a></li>
<li id="menu-item-22189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22189"><a href="https://amzn.to/2yfyEhP">Shop</a></li>
</ul></div>			</div><!-- end footer-explore -->
			<div id="footer-content">
				<h3>Content</h3>
<div class="menu-footer-menu-2-container"><ul><li id="menu-item-22170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22170"><a href="https://www.legitreviews.com/bluetooth">Bluetooth</a></li>
<li id="menu-item-22171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22171"><a href="https://www.legitreviews.com/cooling">Cooling</a></li>
<li id="menu-item-22172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22172"><a href="https://www.legitreviews.com/editorial">Editorial</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22173"><a href="https://www.legitreviews.com/events">Events</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22174"><a href="https://www.legitreviews.com/interviews">Interviews</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.legitreviews.com/memory">Memory</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.legitreviews.com/misc">Misc</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22177"><a href="https://www.legitreviews.com/mobile">Mobile</a></li>
<li id="menu-item-22178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22178"><a href="https://www.legitreviews.com/mods_and_ends">Mods and Ends</a></li>
<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="https://www.legitreviews.com/motherboards">Motherboards</a></li>
<li id="menu-item-22180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22180"><a href="https://www.legitreviews.com/news">News</a></li>
<li id="menu-item-22181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22181"><a href="https://www.legitreviews.com/pc-cases">PC Cases</a></li>
<li id="menu-item-22182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22182"><a href="https://www.legitreviews.com/power_supply">Power Supply</a></li>
<li id="menu-item-22183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22183"><a href="https://www.legitreviews.com/press-releases">Press Releases</a></li>
<li id="menu-item-22184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22184"><a href="https://www.legitreviews.com/processors">Processors</a></li>
<li id="menu-item-22185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22185"><a href="https://www.legitreviews.com/reviews">Reviews</a></li>
<li id="menu-item-22186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22186"><a href="https://www.legitreviews.com/storage">Storage</a></li>
<li id="menu-item-22187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22187"><a href="https://www.legitreviews.com/video-cards">Video Cards</a></li>
</ul></div>
			</div><!-- end footer-content -->
			<div id="footer-about">
				<h3>About</h3>
<div class="menu-footer-menu-3-container"><ul><li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.legitreviews.com/contact-us">Contact Us</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.legitreviews.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.legitreviews.com/about-us">About Us</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205637"><a href="https://www.legitreviews.com/privacy-policy">Privacy Policy</a></li>
</ul></div>			</div><!-- end footer-about -->
			<div id="lr-footer-social">

        <svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
          <defs>
            <symbol id="footer-social-icon-facebook" viewBox="0 0 64 64">
              <title>Facebook</title>
              <path d="M38 12h10v-12h-10c-7.72 0-14 6.28-14 14v6h-8v12h8v32h12v-32h10l2-12h-12v-6c0-1.084 0.916-2 2-2z"></path>
            </symbol>
            <symbol id="footer-social-icon-instagram" viewBox="0 0 64 64">
              <title>Instagram</title>
              <path d="M32 5.763c8.55 0 9.563 0.037 12.925 0.188 3.125 0.138 4.813 0.662 5.938 1.1 1.487 0.575 2.563 1.275 3.675 2.387 1.125 1.125 1.813 2.188 2.4 3.675 0.438 1.125 0.962 2.825 1.1 5.938 0.15 3.375 0.188 4.387 0.188 12.925s-0.038 9.563-0.188 12.925c-0.138 3.125-0.663 4.813-1.1 5.938-0.575 1.487-1.275 2.563-2.388 3.675-1.125 1.125-2.188 1.813-3.675 2.4-1.125 0.438-2.825 0.962-5.938 1.1-3.375 0.15-4.388 0.188-12.925 0.188s-9.563-0.038-12.925-0.188c-3.125-0.138-4.813-0.663-5.938-1.1-1.488-0.575-2.563-1.275-3.675-2.388-1.125-1.125-1.813-2.188-2.4-3.675-0.438-1.125-0.963-2.825-1.1-5.938-0.15-3.375-0.188-4.388-0.188-12.925s0.037-9.563 0.188-12.925c0.138-3.125 0.662-4.813 1.1-5.938 0.575-1.488 1.275-2.563 2.388-3.675 1.125-1.125 2.188-1.813 3.675-2.4 1.125-0.438 2.825-0.963 5.938-1.1 3.363-0.15 4.375-0.188 12.925-0.188zM32 0c-8.688 0-9.775 0.037-13.188 0.188-3.4 0.15-5.738 0.7-7.762 1.488-2.113 0.825-3.9 1.913-5.675 3.7-1.788 1.775-2.875 3.563-3.7 5.662-0.787 2.037-1.337 4.362-1.488 7.763-0.15 3.425-0.188 4.512-0.188 13.2s0.037 9.775 0.188 13.188c0.15 3.4 0.7 5.737 1.488 7.763 0.825 2.112 1.913 3.9 3.7 5.675 1.775 1.775 3.562 2.875 5.663 3.688 2.037 0.788 4.363 1.337 7.762 1.487 3.413 0.15 4.5 0.188 13.188 0.188s9.775-0.038 13.187-0.188c3.4-0.15 5.737-0.7 7.763-1.487 2.1-0.813 3.888-1.913 5.663-3.688s2.875-3.563 3.688-5.663c0.788-2.038 1.337-4.362 1.487-7.763 0.15-3.413 0.188-4.5 0.188-13.188s-0.038-9.775-0.188-13.188c-0.15-3.4-0.7-5.738-1.487-7.762-0.788-2.125-1.875-3.912-3.663-5.688-1.775-1.775-3.563-2.875-5.663-3.688-2.038-0.787-4.362-1.337-7.763-1.488-3.425-0.163-4.513-0.2-13.2-0.2v0z"></path>
              <path d="M32 15.563c-9.075 0-16.438 7.363-16.438 16.438s7.363 16.438 16.438 16.438 16.438-7.362 16.438-16.438c0-9.075-7.362-16.438-16.438-16.438zM32 42.663c-5.887 0-10.663-4.775-10.663-10.663s4.775-10.663 10.663-10.663c5.888 0 10.663 4.775 10.663 10.663s-4.775 10.663-10.663 10.663z"></path>
              <path d="M52.925 14.912c0 2.119-1.718 3.838-3.837 3.838s-3.837-1.718-3.837-3.838c0-2.119 1.718-3.838 3.837-3.838s3.837 1.718 3.837 3.838z"></path>
            </symbol>
            <symbol id="footer-social-icon-twitter" viewBox="0 0 64 64">
              <title>Twitter</title>
              <path d="M64 14.15c-2.35 1.050-4.888 1.75-7.538 2.062 2.712-1.625 4.788-4.2 5.775-7.262-2.538 1.5-5.35 2.6-8.337 3.188-2.4-2.55-5.813-4.138-9.587-4.138-7.25 0-13.125 5.875-13.125 13.125 0 1.025 0.113 2.025 0.337 2.988-10.913-0.55-20.587-5.775-27.063-13.725-1.125 1.938-1.775 4.2-1.775 6.6 0 4.55 2.312 8.575 5.838 10.925-2.15-0.063-4.175-0.663-5.95-1.637 0 0.050 0 0.113 0 0.163 0 6.363 4.525 11.675 10.537 12.875-1.1 0.3-2.262 0.462-3.463 0.462-0.85 0-1.662-0.087-2.475-0.237 1.675 5.212 6.525 9.012 12.262 9.125-4.5 3.525-10.15 5.625-16.313 5.625-1.063 0-2.1-0.063-3.138-0.188 5.825 3.737 12.725 5.9 20.137 5.9 24.15 0 37.362-20.013 37.362-37.362 0-0.575-0.013-1.137-0.038-1.7 2.563-1.837 4.788-4.15 6.55-6.787z"></path>
            </symbol>
            <symbol id="footer-social-icon-rss" viewBox="0 0 64 64">
              <title>RSS</title>
              <path d="M8.518 46.933c-4.7 0-8.518 3.833-8.518 8.505 0 4.697 3.819 8.488 8.518 8.488 4.717 0 8.531-3.791 8.531-8.488-0-4.671-3.814-8.505-8.531-8.505zM0.010 21.746v12.266c7.987 0 15.497 3.123 21.154 8.782 5.649 5.645 8.768 13.19 8.768 21.206h12.32c-0-23.301-18.955-42.254-42.241-42.254zM0.024 0v12.272c28.486 0 51.672 23.208 51.672 51.728h12.303c0-35.279-28.703-64-63.976-64z"></path>
            </symbol>
            <symbol id="footer-social-icon-youtube" viewBox="0 0 64 64">
              <title>YouTube</title>
              <path d="M63.362 19.2c0 0-0.625-4.412-2.55-6.35-2.438-2.55-5.163-2.563-6.413-2.713-8.95-0.65-22.387-0.65-22.387-0.65h-0.025c0 0-13.438 0-22.387 0.65-1.25 0.15-3.975 0.162-6.412 2.713-1.925 1.938-2.538 6.35-2.538 6.35s-0.637 5.175-0.637 10.363v4.85c0 5.175 0.637 10.363 0.637 10.363s0.625 4.413 2.538 6.35c2.438 2.55 5.638 2.462 7.063 2.737 5.125 0.487 21.762 0.638 21.762 0.638s13.45-0.025 22.4-0.663c1.25-0.15 3.975-0.163 6.413-2.712 1.925-1.938 2.55-6.35 2.55-6.35s0.638-5.175 0.638-10.362v-4.85c-0.013-5.175-0.65-10.363-0.65-10.363zM25.387 40.3v-17.988l17.287 9.025-17.288 8.962z"></path>
            </symbol>
          </defs>
        </svg>

        <h3>Follow Us</h3>
        <ul class="footer-social__list">
          <li class="footer-social__item">
            <a href="https://www.facebook.com/LegitReviews" target="_blank" class="footer-social__link footer-social__link--facebook">
              <svg class="footer-social__icon" focusable="false" aria-label="Facebook"><use xlink:href="#footer-social-icon-facebook"></use></svg>
            </a>
          </li>
          <li class="footer-social__item">
            <a href="https://twitter.com/legitreviews" target="_blank" class="footer-social__link footer-social__link--twitter">
              <svg class="footer-social__icon" focusable="false" aria-label="Twitter"><use xlink:href="#footer-social-icon-twitter"></use></svg>
            </a>
          </li>
          <li class="footer-social__item">
            <a href="https://www.instagram.com/legitreviews/" target="_blank" class="footer-social__link footer-social__link--instagram">
              <svg class="footer-social__icon" focusable="false" aria-label="Instagram"><use xlink:href="#footer-social-icon-instagram"></use></svg>
            </a>
          </li>
          <li class="footer-social__item">
            <a href="https://www.youtube.com/user/legitreview/" target="_blank" class="footer-social__link footer-social__link--youtube">
              <svg class="footer-social__icon" focusable="false" aria-label="YouTube"><use xlink:href="#footer-social-icon-youtube"></use></svg>
            </a>
          </li>
          <li class="footer-social__item">
            <a href="https://www.legitreviews.com/feed" class="footer-social__link footer-social__link--rss">
              <svg class="footer-social__icon" focusable="false" aria-label="RSS Feed"><use xlink:href="#footer-social-icon-rss"></use></svg>
            </a>
          </li>
        </ul>

			</div><!-- end footer-social -->
			<div class="clear"></div>
			<div id="footer-info"><span>Copyright &copy; 2002-2020 LegitReviews.com -- All Rights Reserved.</span></div><!-- end footer-info -->
			<div class="clear"></div>
		</div><!-- end footer -->
	</div><!-- end footer-wrap -->
        </div>
	<div id="wallpaper-overlay-container">&nbsp;</div>
        <script type="text/javascript">
            // Define template folder for later use in jQuery to set background image via DFP
            var templateDir = "https://www.legitreviews.com/wp-content/themes/Legitreviews";
        </script>
    
		<div id='acm-ad-tag-Site-Wallpaper' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Site-Wallpaper'); });
</script>
		</div>
			<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/www.legitreviews.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/jquery.touchSwipe.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/jquery.colorbox-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/script-2.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/mobile-7462caa84ebd318823cf6c5237bb5842.min.js?ver=4.9.8'></script>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://www.legitreviews.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.legitreviews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.38' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxcss-css'  href='https://www.legitreviews.com/wp-content/themes/Legitreviews/css/colorbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.legitreviews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"legit"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"224638 http:\/\/www.legitreviews.com\/?p=224638","disqusShortname":"legit","disqusTitle":"Patriot Viper VP4100 Gen4 1TB SSD Review","disqusUrl":"https:\/\/www.legitreviews.com\/patriot-viper-vp4100-gen4-1tb-ssd-review_224638","postId":"224638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"https:\/\/www.legitreviews.com\/wp-json\/","nonce":"ec592d46ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1196343-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1196343-1');
</script>

	<!---VibrantMedia AdTag Start -->

	<!---VibrantMedia AdTag End -->


</body>

</html>
