<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

    <head profile="https://gmpg.org/xfn/11">

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        
        <link rel="shortcut icon" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/images/favicon.ico" type="image/x-icon" />

        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Chivo" />

        	    <link rel="stylesheet" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/style-72c1d59eb44bf8ea9d8542ecffdc620c.min.css" type="text/css" />

        <!--[if IE 7]>
        <link rel="stylesheet" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/style_ie7.css" type="text/css" />
        <![endif]-->

        <!--[if gte IE 8]>
        <link rel="stylesheet" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/style_ie8.css" type="text/css" />
        <![endif]-->

        <link rel="pingback" href="https://www.legitreviews.com/xmlrpc.php" />

                    <link rel="image_src" type="image/jpeg" href="https://www.legitreviews.com/wp-content/themes/Legitreviews/images/default_like.jpg" />
            


        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>

        
        
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="whatsapp, windows phone, technology, computing" />
<meta name="original-source" content="https://www.legitreviews.com/whatsapp-wont-work-on-windows-phone-after-today_216371" />
<link rel="canonical" href="https://www.legitreviews.com/whatsapp-wont-work-on-windows-phone-after-today_216371" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WhatsApp Won&#039;t Work on Windows Phone After Today - Legit Reviews" />
<meta property="og:description" content="Windows Phone has been defunct for a long time now, but apparently, there were users out there plugging along with their device. Windows Phone users will lose access to another popular app as of tonight. WhatsApp will stop functioning on Windows Phone devices after December 31. A key point here is that not only with ...more" />
<meta property="og:url" content="https://www.legitreviews.com/whatsapp-wont-work-on-windows-phone-after-today_216371" />
<meta property="og:site_name" content="Legit Reviews" />
<meta property="article:tag" content="WhatsApp" />
<meta property="article:tag" content="Windows Phone" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-31T14:52:20+00:00" />
<meta property="article:modified_time" content="2019-12-31T14:52:21+00:00" />
<meta property="og:updated_time" content="2019-12-31T14:52:21+00:00" />
<meta property="og:image" content="https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp.jpg" />
<meta property="og:image:secure_url" content="https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Legit Reviews &raquo; Feed" href="https://www.legitreviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Legit Reviews &raquo; Comments Feed" href="https://www.legitreviews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Legit Reviews &raquo; WhatsApp Won&#8217;t Work on Windows Phone After Today Comments Feed" href="https://www.legitreviews.com/whatsapp-wont-work-on-windows-phone-after-today_216371/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.legitreviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://www.legitreviews.com/wp-json/' />
<link rel='shortlink' href='https://www.legitreviews.com/?p=216371' />
<link rel="alternate" type="application/json+oembed" href="https://www.legitreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.legitreviews.com%2Fwhatsapp-wont-work-on-windows-phone-after-today_216371" />
<link rel="alternate" type="text/xml+oembed" href="https://www.legitreviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.legitreviews.com%2Fwhatsapp-wont-work-on-windows-phone-after-today_216371&#038;format=xml" />
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4042371/Top_Leaderboard_Banner', [728,90], "acm-ad-tag-Top_Leaderboard_Banner").addService(googletag.pubads());
googletag.defineSlot('/4042371/Right_Top_Half_Page', [300,600], "acm-ad-tag-Right_Top_Half_Page").addService(googletag.pubads());
googletag.defineSlot('/4042371/Left-Skyscraper-Above', [160,600], "acm-ad-tag-Left-Skyscraper-Above").addService(googletag.pubads());
googletag.defineSlot('/4042371/Right-Skyscraper-Above', [160,600], "acm-ad-tag-Right-Skyscraper-Above").addService(googletag.pubads());
googletag.defineSlot('/4042371/Left-Skyscraper-Below', [160,600], "acm-ad-tag-Left-Skyscraper-Below").addService(googletag.pubads());
googletag.defineSlot('/4042371/Right-Skyscraper-Below', [160,600], "acm-ad-tag-Right-Skyscraper-Below").addService(googletag.pubads());
googletag.defineSlot('/4042371/Site-Wallpaper', [1,1], "acm-ad-tag-Site-Wallpaper").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

        
        <title>
            WhatsApp Won&#039;t Work on Windows Phone After Today - Legit Reviews        </title>

    </head>

    <body class="post-template-default single single-post postid-216371 single-format-standard">
        <div id="wrapper">
        <div id="page-wrap">

            <div id="header">
                <a href="https://www.legitreviews.com" id="logo" class="ir">&nbsp;</a>

                <div id="header-banner">
                                    </div>
                <div class="clear"></div>

	            <div class="main-navigation" role="navigation">

		            <button type="button" class="main-navigation__toggle js-main-navigation-toggle" aria-hidden="true" aria-owns="main-navigation__container" aria-controls="main-navigation__container" aria-haspopup="true" aria-label="Navigation Toggle" aria-pressed="false"></button>

		            <div id="main-navigation__container" class="main-navigation__container js-main-navigation" aria-hidden="false" tabindex="0">

	                <div id="header-menu" class="menu-header-categories-menu-container"><ul id="menu-header-categories-menu" class="main-menu-header"><li id="menu-item-22140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22140"><a href="https://www.legitreviews.com/processors">Processors</a></li>
<li id="menu-item-22139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22139"><a href="https://www.legitreviews.com/pc-cases">PC Cases</a></li>
<li id="menu-item-22142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22142"><a href="https://www.legitreviews.com/video-cards">Video Cards</a></li>
<li id="menu-item-22137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22137"><a href="https://www.legitreviews.com/motherboards">Motherboards</a></li>
<li id="menu-item-22141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22141"><a href="https://www.legitreviews.com/storage">Storage</a></li>
<li id="menu-item-22136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22136"><a href="https://www.legitreviews.com/mobile">Mobile</a></li>
<li id="menu-item-22134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22134"><a href="https://www.legitreviews.com/memory">Memory</a></li>
<li id="menu-item-22133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22133"><a href="https://www.legitreviews.com/cooling">Cooling</a></li>
<li id="menu-item-22135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22135"><a href="https://www.legitreviews.com/misc">Misc</a></li>
<li id="menu-item-22138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22138"><a href="https://www.legitreviews.com/news">News</a></li>
</ul></div>
	                <div class="clear"></div>

		                <div id="header-submenu">
		                    <ul>
		                        <li><a href="https://www.legitreviews.com" class="submenu-home submenu-a">Home</a></li>
		                        <li><span class="header-submenu-sep">|</span></li>
		                        <li><a href="https://forums.legitreviews.com/" class="submenu-forum submenu-a" >Forum</a></li>
		                        <li><span class="header-submenu-sep">|</span></li>
		                        <li><a href="https://amzn.to/2zbZTs5" class="submenu-shop submenu-a" >Shop</a></li>
		                        <li><span class="header-submenu-sep">|</span></li>
		                        <li><a href="https://www.legitreviews.com/feed" class="submenu-rss submenu-a" >RSS</a></li>
		                    </ul>
		                </div><!-- end header-submenu-->

		            </div><!-- .main-navigation__container -->

	            </div><!-- .main-navigation -->

	            <div class="header-submenu-search">
                    <form method="get" id="searchform" name="searchform" action="https://www.legitreviews.com/gsearch">
                        <input type="text" name="q" id="gs" class="search-input" placeholder="Search Legit Reviews" />
                        <button type="submit" id="searchsubmit" form="searchform"><span class="search-button__icon ir">Search</span></button>
                        <!-- <input type="image" id="searchsubmit" src="https://www.legitreviews.com/wp-content/themes/Legitreviews/images/search_btn.png" alt="Search" /> -->
                    </form>
                </div>

                <div class="clear"></div>
            </div><!-- end header -->
            <div id="main-wraper">

<div class="main">

	<div class="breadcrumbs">
		<!-- Breadcrumb NavXT 6.2.1 -->
<a title="Go to Legit Reviews." href="https://www.legitreviews.com">Legit Reviews</a><span class="bredcrumbs-sep">&nbsp;</span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://www.legitreviews.com/news" class="taxonomy category"><span property="name">News</span></a><meta property="position" content="2"></span><span class="bredcrumbs-sep">&nbsp;</span>WhatsApp Won&#8217;t Work on Windows Phone After Today	</div>
	<div class="sub-main news-class">

		<h2>WhatsApp Won&#8217;t Work on Windows Phone After Today</h2>
	
	<div class="main-content-article-author-single">
		Posted by <span class="author-span">Shane McGlaun</span> 		<span class="header-submenu-table-sep">|</span> Tue, Dec 31, 2019 - 8:52 AM
		
		<div class="wrap-comments-single">
                    	</div>
	
		<div style="clear: both"></div>
	</div>
		<div class="article-social"> 	
		<div class="pw-widget pw-counter-horizontal pw-horizontal ra1-pw-widget-looknative ra1-pw-layout-horizontal ra1-pw-counter-horizontal pw-size-medium" pw:url="https://www.legitreviews.com/whatsapp-wont-work-on-windows-phone-after-today_216371" pw:title="WhatsApp Won&#8217;t Work on Windows Phone After Today" pw:counter="show" style="display:inline;">
			<a class="pw-button-email" pw:counter="false"></a>
			<a class="pw-button-facebook" pw:counter="true"></a>
			<a class="pw-button-twitter" pw:counter="true"></a>
			<a class="pw-button-googleplus" pw:counter="true"></a>
			<a class="pw-button-post"></a>
		</div>
	</div>
		
	<div style="clear:both"></div>
	
	
                <div class="main-content-article-div">
                    <p>Windows Phone has been defunct for a long time now, but apparently, there were users out there plugging along with their device. Windows Phone users will lose access to another popular app as of tonight. WhatsApp will stop functioning on Windows Phone devices after December 31.</p>
<p>A key point here is that not only with the app stop getting updates for the Windows Phone platform, it will simply stop functioning. Diehard Windows Phone users can use a workaround reports <a href="https://www.techradar.com/news/whatsapp-will-stop-working-on-certain-phones-on-january-1" target="_blank">TechRadar</a>.</p>
<p><a href="https://www.legitreviews.com/whatsapp-wont-work-on-windows-phone-after-today_216371/whatsapp" rel="attachment wp-att-216372"><img src="https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp-645x430.jpg" alt="" width="645" height="430" class="alignnone size-large wp-image-216372" srcset="https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp-645x430.jpg 645w, https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp-140x93.jpg 140w, https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp-300x200.jpg 300w, https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp-768x512.jpg 768w, https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp-195x130.jpg 195w, https://www.legitreviews.com/wp-content/uploads/2019/12/whatsapp.jpg 1280w" sizes="(max-width: 645px) 100vw, 645px" /></a></p>
<p>If you are set on continuing with your smartphone, you can access the WhatsApp service via the web browser on your device. Microsoft has officially stopped supporting Windows Phone and gave plenty of warning that was happening.</p>
<p>The OS no longer gets security updates. It&#8217;s probably time for users to upgrade to an Android or iOS device and leave the defunct Windows Phone devices behind.</p>
                                        <div class="clear"></div>
                
	
	

                <div class="clear" style="height: 10px;"></div>

<div id="amzn-assoc-ad-9f0a4c64-a478-47df-ac7f-057273f04ab3"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f0a4c64-a478-47df-ac7f-057273f04ab3"></script>

	</div>
	                
                
	</div><!-- end sub-main -->	

	<div id="comments">
<div id="disqus_thread"></div>
</div>

	
	
</div><!-- end main -->

<div id="sidebar">

        
    <div id="SidebarWidgetOne">
        </div>

    <div id="twitter-box">
        <a class="twitter-timeline"  href="https://twitter.com/LegitReviews"  data-widget-id="329830301029244928">Tweets by @LegitReviews</a>
        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </div>

    <br/>



    <div id="BelowFoldAds">
           
    </div>
    
    <div id="SidebarWidgetTwo">
        </div>
    
    <div id="SidebarWidgetThree">
        </div>




</div>
<div class="clear"></div>
	</div><!-- end main-wrap -->
</div><!-- end page-wrap -->
<div id="footer-wrap">
		<div id="footer">
			<div id="footer-explore">
				<h3>Explore</h3>
<div class="menu-footer-menu-1-container"><ul><li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://www.legitreviews.com/editorial">Editorial</a></li>
<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://www.legitreviews.com/events">Events</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://www.legitreviews.com/interviews">Interviews</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22162"><a href="https://www.legitreviews.com/news">News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22164"><a href="https://forums.legitreviews.com/">Forum</a></li>
<li id="menu-item-22189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22189"><a href="https://amzn.to/2yfyEhP">Shop</a></li>
</ul></div>	
			</div><!-- end footer-explore -->
			<div id="footer-content">
				<h3>Content</h3>
<div class="menu-footer-menu-2-container"><ul><li id="menu-item-22170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22170"><a href="https://www.legitreviews.com/bluetooth">Bluetooth</a></li>
<li id="menu-item-22171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22171"><a href="https://www.legitreviews.com/cooling">Cooling</a></li>
<li id="menu-item-22172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22172"><a href="https://www.legitreviews.com/editorial">Editorial</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22173"><a href="https://www.legitreviews.com/events">Events</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22174"><a href="https://www.legitreviews.com/interviews">Interviews</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.legitreviews.com/memory">Memory</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.legitreviews.com/misc">Misc</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22177"><a href="https://www.legitreviews.com/mobile">Mobile</a></li>
<li id="menu-item-22178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22178"><a href="https://www.legitreviews.com/mods_and_ends">Mods and Ends</a></li>
<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="https://www.legitreviews.com/motherboards">Motherboards</a></li>
<li id="menu-item-22180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22180"><a href="https://www.legitreviews.com/news">News</a></li>
<li id="menu-item-22181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22181"><a href="https://www.legitreviews.com/pc-cases">PC Cases</a></li>
<li id="menu-item-22182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22182"><a href="https://www.legitreviews.com/power_supply">Power Supply</a></li>
<li id="menu-item-22183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22183"><a href="https://www.legitreviews.com/press-releases">Press Releases</a></li>
<li id="menu-item-22184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22184"><a href="https://www.legitreviews.com/processors">Processors</a></li>
<li id="menu-item-22185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22185"><a href="https://www.legitreviews.com/reviews">Reviews</a></li>
<li id="menu-item-22186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22186"><a href="https://www.legitreviews.com/storage">Storage</a></li>
<li id="menu-item-22187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22187"><a href="https://www.legitreviews.com/video-cards">Video Cards</a></li>
</ul></div>				
					
			</div><!-- end footer-content -->
			<div id="footer-about">
				<h3>About</h3>
<div class="menu-footer-menu-3-container"><ul><li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.legitreviews.com/contact-us">Contact Us</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.legitreviews.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.legitreviews.com/about-us">About Us</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205637"><a href="https://www.legitreviews.com/privacy-policy">Privacy Policy</a></li>
</ul></div>				
			</div><!-- end footer-about -->
			<div id="footer-social">
				<h3>Follow Us</h3>
				<a href="https://www.facebook.com/pages/Legit-Reviews/47587158881" target="_blank" class="footer-facebook">&nbsp;</a>
				<a href="https://twitter.com/legitreviews" target="_blank" class="footer-twitter">&nbsp</a>
				<a href="https://www.youtube.com/legitreview" target="_blank" class="footer-youtube">&nbsp;</a>
				<a href="https://www.legitreviews.com/feed" class="footer-rss">&nbsp;</a>
			</div><!-- end footer-social -->
			<div class="clear"></div>
			<div id="footer-info"><span>Copyright &copy; 2002-2019 LegitReviews.com -- All Rights Reserved.</span></div><!-- end footer-info -->
			<div class="clear"></div>
		</div><!-- end footer -->
	</div><!-- end footer-wrap -->
        </div>
	<div id="wallpaper-overlay-container">&nbsp;</div>
        <script type="text/javascript">
            // Define template folder for later use in jQuery to set background image via DFP
            var templateDir = "https://www.legitreviews.com/wp-content/themes/Legitreviews";
        </script>
    
		<div id='acm-ad-tag-Site-Wallpaper' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Site-Wallpaper'); });
</script>
		</div>
			<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/www.legitreviews.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='https://i.po.st/static/v3/post-widget.js#publisherKey=qv2cm603l74b7lhtdfr2'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/jquery.touchSwipe.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/jquery.colorbox-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/themes/Legitreviews/js/mobile-7462caa84ebd318823cf6c5237bb5842.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c060d570624ce0011ee8aa5'></script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.legitreviews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://www.legitreviews.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.legitreviews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.38' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxcss-css'  href='https://www.legitreviews.com/wp-content/themes/Legitreviews/css/colorbox.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"legit"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"216371 http:\/\/www.legitreviews.com\/?p=216371","disqusShortname":"legit","disqusTitle":"WhatsApp Won\u2019t Work on Windows Phone After Today","disqusUrl":"https:\/\/www.legitreviews.com\/whatsapp-wont-work-on-windows-phone-after-today_216371","postId":"216371"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"https:\/\/www.legitreviews.com\/wp-json\/","nonce":"bf5b4e8070"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.legitreviews.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>

	<!---VibrantMedia AdTag Start -->
	
	<!---VibrantMedia AdTag End -->

  
</body>

</html>
