Running Folding@Home on ATI Graphics Cards

Jump To:


Using GPU F@H

To get GPU folding users need specific versions of ATI’s Catalyst drivers and Microsoft’s DirectX runtime in order to run the software. Only ATI’s Catalyst 6.5 or 6.10 Beta drivers will work; the 6.6 and 6.7 releases reportedly suffer from major performance problems, and recent 6.8 and 6.9 versions simply don’t work with the GPU client at all. Users also need DirectX 9.0c version 4.09.0000.0904 or later installed. If you happen to own an ATI Radeon X1900 class graphics card follow the steps bellow to start folding on your video card.

Legit Folding Team #38296

1. Download the client file from http://folding.stanford.edu/download.html . For the console client, just run it as normal. For the GUI client, unzip the file to its own folder and then run the winFAH binary. Further instructions can be found on our console and GUI client pages. We do not recommend this beta client for those who have never run FAH before, as in this beta test, several parts of the client will not be working correctly and/or will require a knowledge of how FAH works. Remember that Legit Reviews folds under Team Number 38296!

Image Description

 2. Download and install the necessary system software. Due to the complex nature of performing scientific calculations on GPUs, the FAH GPU client needs very specific system software to work. We think that this is a big nuisance, and we are working on a way to avoid this in the future, but for now, there is no way around this (please keep in mind that a Graphics Driver is really a compiler of sorts and thus any GPU code is very sensitive to this issue). Before installing the new system software, don’t forget to backup your computer’s hard drive (always a good idea in these situations) and then install the following components:

    * Catalyst driver version 6.5 [download from ATI or from a Stanford mirror ]. Version 6.10 [download from ATI ] with the newest core appears to be working now (but requires more testing to be sure). We used verion 6.10 and the install screen can be seen above. Versions 6.6 and 6.7 will work, but at a major performance hit; 6.8 and 6.9 will not work at all. Due to all the complexities of support, we will support only versions 6.5 and 6.10.
    * DirectX: 9.0c (4.09.0000.0904) or later, [download here] , which yields d3dx9_30.dll (the critical part for FAH)

Once you have the DirectX 9.0c update, the proper ATI CATAYST driver and the Folding @ Home client you can fire up the folding client and enter in your user name and team name.  Legit Reviews folds under team number 38296 and would love to have you aboard!

Legit Folding Team #38296

If you get something like then when using the graphical user interface then you’ve done everything right!

Print
Jump To:

Comments are closed.